tomcat和jdk版本兼容(Tomcat版本要比jdk高)

  • 时间:
  • 浏览:0
  • 来源:跟我学网络

最后发布:2020-03-11 18:52:05首次发布:2020-03-11 18:52:05

自己安装的tomcat版本太低,所以记录一下。jdk1.8需要安装tomcat9

tomcat v7.0-------support-------->Java EE 5 and 6

tomcat v8.0-------support-------->Java EE 5,6 and 7

tomcat v8.5-------support-------->Java EE 5,6 and 7

tomcat v9.0-------support-------->Java EE 5,6,7 and 8